Grilled Cheese

ExploreLog inSign up
Terms of UsePrivacy PolicyCommunity StandardsHelpGet the app

Grilled Cheese is a product of Village Compute

Version devBuilt at: 2026-10-12 04:31:30 EDT

Explore

PostsPeople
LatestRanked
@test.jl.lySep 15, 2026, 9:47 PM

RFC 10040: Locator/ID Separation Protocol (LISP) Geo-Coordinates, D. Farinacci, https://www.rfc-editor.org/info/rfc10040 #RFC This document describes how Geo-Coordinates can be used in the Locator/ID Separation Protocol (LISP) and defines a new LISP Canonical 1/2

@test.jl.lySep 15, 2026, 6:34 PM

RFC 10033: Hash-Based Signatures: State and Backup Management, T. Wiggers, et al., https://www.rfc-editor.org/info/rfc10033 #RFC Stateful Hash-Based Signature Schemes (Stateful HBS) such as Leighton-Micali Signature (LMS), Hierarchical Signature System (HSS), 1/5

@chrysn.chaos.social.ap.brid.gySep 14, 2026, 8:35 PM

Re-reading #RFC 8995, I find that I missed that the BRSKI architecture does support nonceless vouchers, at least in situations where you know precisely (by serial number) what you bought.

If I've ever pitched BRSKI based IoT and left you with a bad taste of "why do I have to run the device once […]

@rosetraviss.ukSep 11, 2026, 8:30 AM

Want your own Evil Rating? The site computes it live from your actual connection: network, transport, TLS version, reverse DNS, and time of day.

https://evilbyte.net/calculator.html?utm_source=bluesky&utm_medium=social&utm_campaign=evil-byte&utm_content=2026-09-11

#IETF #RFC

@test.jl.lySep 9, 2026, 12:44 AM

RFC 10039: Interconnecting EVPN and IPVPN Domains, J. Rabadan, Ed., et al., https://www.rfc-editor.org/info/rfc10039 #RFC Ethernet Virtual Private Network (EVPN) provides a unified BGP control plane for both intra- and inter-subnet forwarding within tenant 1/4

@geezbpl.bsky.socialSep 5, 2026, 10:09 AM

Good luck to the mighty pool on the road for the second time this week 👏⚽️👏 #rfc #utmp

@pantheon.techSep 3, 2026, 10:52 AM

Ever wondered how internet standards come to existence? 🤔

Read up on Requests for Comments - what they are, who writes and how they are approved.

And learn how PANTHEON.tech is involved as well!

#RFC #OpenStandards

pantheon.tech/blog-news/wh...